
<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-ie no-js">
<!--<![endif]-->
<head>
    <link href='https://fonts.googleapis.com/css?family=Roboto:500,700,900|Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700' rel='stylesheet' type='text/css'>
    <meta charset="UTF-8">
    
    <meta name="viewport" content="width=device-width,maximum-scale=1.0">
    <title>The xx will &#39;definitely&#39; release new music, says Oliver Sim -  Music News | Music-News.com</title>

    <meta name="description" content="The xx will &#39;definitely&#39; release new music, says Oliver Sim - The Number One music magazine feat. band & artist news, reviews, interviews, videos & gossip UK & worldwide." />

        <meta name="keywords" content="The xx will &#39;definitely&#39; release new music, says Oliver Sim - music, news, music news,music-news reviews, Alternative, indie, metal, dance, hardcore, rock, pop, artists, audio, video, classic, hip hop, rap, soul, r&b, lennon, ash, sex pistols, radiohead, blur, hendrix, oasis, muzik, underworld, Limp Bizkit, Backstreet Boys,  U2, Korn,  Eminem,  *NSYNC,  Madonna,  Radiohead,  Marilyn Manson,  Pearl Jam, Britney Spears ,  Nelly , Metallica , Christina Aguilera , Prince, Blink-182,  Blur, Oasis, Travis, REM, Smashing Pumpkins, Manics, Supergrass, Pulp, Beck, Nirvana, Stereophonics, Beatles, U2, Foo Fighters, Suede, Stone Roses, Moby, David Bowie, Prodigy, top, fifty, 100, albums, singles, live, films, books, quotes, competitions, webcasts, webchats, radio, E-cards, angst, gigs, tickets, buy tickets, concerts, Real Audio, Microsoft media player, magazine, free, e-mail, email, shop, my, Cds, Cd's, Cd, contests, hits" />

    <meta name="google-site-verification" content="bDOS26sz2s-cSAyT3mz9xz63qHr4jxrYbQcimMBBXAw" />
    <meta name="verification" content="59ce4d17a6a39ea29e3fa8dae1d51917" />
    <meta name="testverify">
        <link rel="apple-touch-icon" sizes="57x57" href="/Content/Images/Favicons/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/Content/Images/Favicons/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/Content/Images/Favicons/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/Content/Images/Favicons/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/Content/Images/Favicons/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/Content/Images/Favicons/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/Content/Images/Favicons/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/Content/Images/Favicons/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/Content/Images/Favicons/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-194x194.png" sizes="194x194">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/Content/Images/Favicons/manifest.json">
    <link rel="shortcut icon" href="/Content/Images/Favicons/favicon.ico">
    <meta name="apple-mobile-web-app-title" content="Music-News.com">
    <meta name="application-name" content="Music-News.com">
    <meta name="msapplication-TileColor" content="#231f20">
    <meta name="msapplication-TileImage" content="/Content/Images/Favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="/Content/Images/Favicons/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">

    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    <script type="text/javascript" async=true>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</script>
    <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

    <link href="/rss/competitions" rel="alternate" type="application/rss+xml" title="Music-News RSS competitions feed" />
    <link href="/rss/UK/interviews" rel="alternate" type="application/rss+xml" title="Music-News RSS interviews feed" />
    <link href="/rss/UK/news" rel="alternate" type="application/rss+xml" title="Music-News RSS news feed" />
    <link href="/rss/UK/reviews/All" rel="alternate" type="application/rss+xml" title="Music-News RSS reviews feed" />

    <link href="/Content/styles-plugins?v=kwP5_h5QHRYMMA-_cqnB_WEERuBbmMazsYc5SO4Tleo1" rel="stylesheet"/>

    <link href="/Content/styles?v=v31tHNlX1cCbchKuilNPaooEgzgJXudq_GX69L9Wd_Y1" rel="stylesheet"/>

    <script src="/bundles/modernizr?v=5br-6wNqoJVEqQYzDW9pF5N416hNn1KYiNezGlPeQlw1"></script>

    <!--[if IE 9]>
        <link href="/Content/styles-ie?v=I3ywt4ge2JbSLaDnZVU8z_Jy2o12_1uMipGt115Ggv01" rel="stylesheet"/>

    <![endif]-->
    <!--[if lt IE 9]>
        <link href="/Content/styles-ie?v=I3ywt4ge2JbSLaDnZVU8z_Jy2o12_1uMipGt115Ggv01" rel="stylesheet"/>

        <link href="/Content/styles-ie8?v=vsq8Aw5BtQLe4IcqrCp8TSFJ31CilIgOLuu0-fBwFDQ1" rel="stylesheet"/>

        <script src="/bundles/respond?v=YRK-cGelOWU2pS1oYTwFwZtxcRxMaE45pC75QTqmYys1"></script>

    <![endif]-->
    
    <meta property="og:site_name" content="Music-News.com" />
    <meta property="og:image" content="/images/news/bang/152558.jpg" /> 
    <meta property="og:url" content="https://www.music-news.com/news/UK/152558/The-xx-will-definitely-release-new-music-says-Oliver-Sim" />
    <meta property="og:title" content="The xx will &#39;definitely&#39; release new music, says Oliver Sim" />
    <meta property="og:description" content="The xx are still very much a band despite each member focusing on solo projects."/>

    

    <script language="JavaScript">
        var s = document.getElementsByTagName('script')[0];
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.async = true;
        sc.src = 'https://addvantagetechnology.com/hb/musicnews.js?v' + new Date().getTime();
        s.parentNode.insertBefore(sc, s);

        var activateAFM = true;
    </script>
</head>
<body>



    <div id="site-wrapper">
        

        <header id="site-header" class="cf">
            <div id="site-header-logo" class="is-not-sticky ">
                <a href="/"></a>

                <nav id="site-nav">
                    <ul class="text-header">
                        
                        <li class="is-selected" data-bind="event: { mouseover: showNews, mouseout: startNewsFadeOut }">
                            <a id="menu-news" href="/news">News</a>
                            <div class="menu-extended is-news text-16" id="menu-extended-news" data-bind="fadeVisible: isNewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/news">Headline News</a></li>
                                    <li><a href="/Underground">Releases/Industry/Events</a></li>
                                    <li><a href="/Ticket-News">Ticket News</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class="" data-bind="event: { mouseover: showReviews, mouseout: startReviewsFadeOut }">
                            <a id="menu-reviews" href="/reviews">Reviews</a>
                            <div class="menu-extended is-reviews text-16" id="menu-extended-reviews" data-bind="fadeVisible: isReviewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/reviews#type=albums">Albums</a></li>
                                    <li><a href="/reviews#type=singles">Singles</a></li>
                                    <li><a href="/reviews#type=live">Live</a></li>
                                    <li><a href="/reviews#type=musical-destinations">Musical Destinations</a></li>
                                    <li><a href="https://www.theatre-news.com/reviews#type=cultural-destinations" target="_blank">Cultural Destinations</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class="" data-bind="event: { mouseover: showInterviews, mouseout: startInterviewsFadeOut }">
                            <a id="menu-interviews" href="/interviews">Interviews</a>
                            <div class="menu-extended is-interviews text-16" id="menu-extended-interviews" data-bind="fadeVisible: isInterviewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/interviews#type=video-exclusives">Video Exclusives</a></li>
                                    <li><a href="/interviews#type=exclusives">Exclusives</a></li>
                                    <li><a href="/interviews#type=press-conferences">Press Conferences</a></li>
                                    <li><a href="/interviews#type=sessions">Sessions</a></li>
                                    <li><a href="https://www.youtube.com/user/MusicNewsWeb" target="_blank">YouTube</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class=""><a href="/competitions"><span>Competitions</span><span>Comps</span></a></li>
                        
                        
                        <li class=""><a href="/artists-ticket-directory">Tickets</a></li>
                        
                                                
                    </ul>

                    <nav id="sites-in-group" class="text-header" data-bind="event: { mouseover: showSites, mouseout: startSitesFadeOut }">
                        <a href="#"><span class="icon-link text-18"></span><span>GROUP</span></a>
                        <ul class="menu-extended is-sites" id="menu-extended-sites" data-bind="fadeVisible: isSitesOpen" style="display: none">
                            <li><a href="/">UK</a></li>
                            <li><a href="/Italy">Italy</a></li>
                            
                            <li><a href="/Underground">Underground</a></li>
                            <li><a href="https://www.film-news.co.uk" target="_blank">Film News</a></li>
                            <li><a href="https://www.theatre-news.com" target="_blank">Theatre News</a></li>
                            <li><a href="https://www.game-news.co.uk" target="_blank">Game News</a></li>
                        </ul>
                    </nav>
                </nav>

                <div id="site-nav-burger-menu" class="icon-menu" data-bind="click: toggleBurgerMenu, event: { mouseover: showBurgerMenu }"></div>
                <nav id="site-nav-mobile" data-bind="css: { 'is-visible': burgerMenuVisible }">
                    <ul class="text-header">
                        <li class="is-selected"><a href="/news">News</a></li>
                        <li class="is-sub-menu"><a href="/news">Headline News</a></li>
                        <li class="is-sub-menu"><a href="/Underground">Releases/Industry/Events</a></li>
                        <li class="is-sub-menu"><a href="/Ticket-News">Ticket News</a></li>
                        <li class=""><a href="/reviews">Reviews</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=albums">Albums</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=singles">Singles</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=live">Live</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=musical-destinations">Musical Destinations</a></li>
                        <li class="is-sub-menu"><a href="https://www.theatre-news.com/reviews#type=cultural-destinations" target="_blank">Cultural Destinations</a></li>
                        <li class=""><a href="/interviews">Interviews</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=video-exclusives">Video Exclusives</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=exclusives">Exclusives</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=press-conferences">Press Conferences</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=sessions">Sessions</a></li>
                        <li class="is-sub-menu"><a href="https://www.youtube.com/user/MusicNewsWeb" target="_blank">YouTube</a></li>
                        <li class=""><a href="/competitions"><span>Competitions</span><span>Comps</span></a></li>
                        <li class=""><a href="/contact-us">Contact</a></li>
                        <li class=""><a href="/artists-ticket-directory">Tickets</a></li>
                        

                        <li><a href="/">UK</a></li>
                        <li><a href="/Italy">Italy</a></li>
                        
                        <li><a href="/Underground">Underground</a></li>
                        <li><a href="https://www.film-news.co.uk" target="_blank">Film News</a></li>
                        <li><a href="https://www.theatre-news.com" target="_blank">Theatre News</a></li>
                        <li><a href="https://www.game-news.co.uk" target="_blank">Game News</a></li>
                    </ul>
                </nav>

                <!-- ko stopBinding: true -->
                <div id="site-header-search">
<section class="predictive" tabindex="0" data-bind="css: { 'is-active' : predictiveVisible }">
    
    <form class="predictive-search-bar" data-bind="submit: submitForm">
        <input class="text-18" type="text" data-placeholder="" data-bind="placeholder: searchText, 'event': { keydown: arrowNav }, css: { 'is-visible': predictiveVisible }, hasFocus: predictiveFocus"/>
        <div class="predictive-search-icon icon-search text-27" data-bind="click: showPredictive, clickBubble: false, css { 'is-active' : predictiveVisible }"></div>
    </form>
    
    <section class="predictive-results" style="display: none;" data-bind="event: { mouseover: cancelFadeOut, mouseout: startFadeOut }">
        <article data-bind="visible: artistResults().length > 0 || newsResults().length > 0 || reviewResults().length > 0 || interviewResults().length > 0 || competitionResults().length > 0" class="predictive-results-list text-14">

            <ul data-bind="foreach: artistResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: artistName + ' - view profile & ticket info'"></span>
                    <span class="content-type is-artist text">ARTISTS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToArtistResults, visible: artistTotal() > 0">
                <span class="text-header" data-bind="text: artistTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: newsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news text">NEWS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToNewsResults, visible: newsTotal() > 0">
                <span class="text-header" data-bind="text: newsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: undergroundNewsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news is-underground text">UNDERGROUND</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToUndergroundNewsResults, visible: undergroundNewsTotal() > 0">
                <span class="text-header" data-bind="text: undergroundNewsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: ticketNewsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news is-underground text">TICKET NEWS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToTicketNewsResults, visible: ticketNewsTotal() > 0">
                <span class="text-header" data-bind="text: ticketNewsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: reviewResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: name + ', ' + subTitle"></span>
                    <span class="content-type is-review text" data-bind="text: reviewType"></span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToReviewResults, visible: reviewTotal() > 0">
                <span class="text-header" data-bind="text: reviewTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: interviewResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: name"></span>
                    <span class="content-type is-review text" data-bind="text: reviewType"></span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToInterviewResults, visible: interviewTotal() > 0">
                <span class="text-header" data-bind="text: interviewTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: competitionResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-competition text">COMPETITION</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToCompetitionResults, visible: competitonTotal() > 0">
                <span class="text-header" data-bind="text: competitonTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>
        </article>          
    </section>
</section>
                </div>
                <!-- /ko -->
            </div>
        </header>



        <section id="site-content">
            


<div class="article-full col1-two-thirds">
    <article id="article">

        <div class="article-info">
            <div class="content-type is-large is-news text-header">NEWS</div>

            <div class="article-headline">
                <h1 class="text-header">The xx will 'definitely' release new music, says Oliver Sim</h1>
            </div>

            <div class="article-date text text-semi-bold"><span class="icon-clock"></span>3 h</div>
            <div class="article-author text text-semi-bold"><span class="icon-pencil"></span>Newsdesk </div>


            <section id="article-social">
                <h3 class="text-header">Share<span class="text-header"> with</span>:</h3>
                <ul>
                    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.music-news.com/news/UK/152558/The-xx-will-definitely-release-new-music-says-Oliver-Sim" class="is-facebook icon-facebook" target="_blank"></a></li>
                    <li><a href="https://twitter.com/intent/tweet?source=webclient&text=Music-News.com - The xx will &#39;definitely&#39; release new music, says Oliver Sim - https://www.music-news.com/news/UK/152558/The-xx-will-definitely-release-new-music-says-Oliver-Sim" class="is-twitter icon-twitter" target="_blank"></a></li>
                    
                    
                    <li><a href="mailto:&subject=Music-News.com%20-%20 The xx will &#39;definitely&#39; release new music, says Oliver Sim&body=https://www.music-news.com/news/UK/152558/The-xx-will-definitely-release-new-music-says-Oliver-Sim" class="is-email icon-envelop" target="_blank"></a></li>
                </ul>
            </section>
        </div>

        <div class="article-image" style="background-image: url('/images/news/bang/152558.jpg')"></div>

        
       
        <div class="article-copy text-14"><p>Oliver Sim says new The xx music is "definitely" on the cards.</p><p>
The composer - who dropped his debut solo album ‘Hideous Bastard’ in 2021 - has reassured fans that while he, Jamie xx and Romy Madley Croft are busy with their respective solo careers, they will regroup to record new tunes.</p><p>
Appearing on the Consequence’s 'Kyle Meredith With…' podcast, Oliver said: “The xx will always be my home and will always be my priority. And normally I wouldn’t speak for Romy [Madley Croft] and Jamie [xx], but I know they feel the same. I think all of us doing our solo projects just makes me excited. It’s like, how is this gonna change the band? What have we all learned independently? And nothing is recorded at the moment, but there is more music from The xx, definitely.”</p><p>
The group previously teased new music in December 2019.</p><p>
The 'Crystalised' hitmakers posted alongside a snap of the group taken by photographer Willy Vanderperre: "Looking forward to 2020! </p><p>
"We've all been working on new music can't wait to share it with you! </p><p>
"Hope you have the best new year!"</p><p>
The trio's last studio album was 2017's 'I See You', and in 2018 they released remix LP 'Remixes'.</p><p>
In summer 2018, bassist-and-vocalist Oliver gave an update on the progress of their new material. </p><p>
He said: "I've done a lot of work with Romy in the last couple of weeks. "I've done a lot of work with Jamie, but we haven't had that moment yet of all three of us being in the room together."</p><p>
He added that they'd been working on individual projects "as if we're making our own records".</p><p>
Away from the band, singer-and-guitarist Romy has co-written a number of tracks, including Dua Lipa and Silk City's mega-hit 'Electricity', while Jamie co-wrote Florence + The Machine's 'Big God' and is listed as a producer on Mark Ronson and Miley Cyrus' 'Nothing Breaks Like A Heart'.</p><p>
Recently, Romy teamed up with Fred Again... on 'Lights Out', while Jamie has been touring and playing festivals.</p></div>
        
<section id="ticketmaster-events" data-bind="visible: viewReady && events().length > 0">
    <h2 class="text-header">ON TOUR - BUY <span class="text-bold" data-bind="html: artistName"></span> TICKETS NOW!</h2>

    <!-- ko foreach: events -->
    <div class="ticketmaster-listing cf text-14">
        <div class="ticketmaster-listing-info">
            <div class="ticketmaster-listing-info-date">
                <span data-bind="text:eventDate"></span>
            </div>

            <div class="ticketmaster-listing-info-venue">
                <b><span class="text-semi-bold" data-bind="text:countryCode + ' - ' + city"></span></b>, <span data-bind="text:venueName"></span>
            </div>
        </div>

        <div class="ticketmaster-listing-buy">
            <a class="button" data-bind="text: 'Buy Tickets', attr : { href: $root.generateUrl(countryCode, url) }" target="_blank"></a>
        </div>
    </div>
    <!-- /ko -->

</section>        




        
    </article>
</div>

<div class="col-2-one-third">
<section class="side-box is-tickets" id="tickets" data-bind="visible: viewReady">
    <h2 class="text-header"><span data-bind="text: title()"></span>
    <span><a href="/artists-ticket-directory">OFFERS</a></span></h2>    
    <div claas="text-14" data-bind="html: text()"></div>
</section>
<section class="side-box latest" id="ticketmaster-featured-artists" data-bind="visible: viewReady">
    <h2 class="text-header">FEATURED ON TOUR</h2>

    <!-- ko foreach: featuredArtists -->
    <a class="article is-competition is-medium" data-bind="attr: { href: url }">
        <div>
            <div class="headline text-header-15" data-bind="truncatedHtml: artistName, maxTextLength: 58"></div>
        </div>

        <div class="image" data-bind="backgroundImage: thumbnail, css: imagePositionClass"></div>
    </a>
    <!-- /ko -->
</section>


<section class="side-box" id="buy-tickets" style="margin-top: 0; margin-bottom: 15px;">
    <h2 class="text-header">NEWSLETTER</h2>
    <a href="https://music-news.us6.list-manage.com/subscribe?u=4c1db12c9b31d82199ae9acee&id=11c9d0a165" target="_blank">
        <img src="/Content/Images/newsletter-signup.gif" />
    </a>
</section>
    
    <div class="avert is-square" id="square-top">
    
</div>
<section class="side-box latest" id="article-latest" data-bind="visible: viewReady">
    <h2 class="text-header">LATEST NEWS</h2>

    <!-- ko foreach: latestNews -->
    <a class="article is-medium" data-bind="attr : { href: url }">
        <div>
            <div class="headline text-header-15" data-bind="html: headline"></div>
        </div>
        <div class="image" data-bind="style: { backgroundImage: 'url(' + thumbnail + ')' }, css: imagePositionClass"></div>
    </a>
    <!-- /ko -->
</section>
    
    <div class="avert is-square" id="square-bottom">
    
</div>
    

<section class="side-box is-follow-us" id="follow-us">
    <h2 class="text-header">Follow us</h2>

<section class="side-boxxxxx" id="sign-up" onclick="window.open('https://music-news.us6.list-manage.com/subscribe?u=4c1db12c9b31d82199ae9acee&id=11c9d0a165')">
    
    <form>
        <input class="text-14" type="email" placeholder="Daily Newsletter"/>
        <a class="button text-14">Sign-up</a>
    </form>
</section>

    <nav id="follow-us-social" class="cf">
        <div id="follow-us-facebook">
            <a href="https://www.facebook.com/musicnewsweb" target="_blank">
                <span class="icon-facebook text-27"></span> 
            </a>
        </div>
        <div id="follow-us-twitter">
            <a href="https://www.twitter.com/MusicNewsWeb" target="_blank">
                <span class="icon-twitter text-24"></span>
            </a>
        </div>
        <div id="follow-us-you-tube">
            <a href="https://www.youtube.com/user/MusicNewsWeb" target="_blank">
                <span class="icon-youtube text-24"></span>
            </a>
        </div>

        <div id="follow-us-rss">
            <a href="/rss-feeds" target="_blank">
                <span class="icon-feed3 text-24"></span>
            </a>
        </div>

        <div id="follow-us-instagram">
            <a href="https://instagram.com/musicnewsweb" target="_blank">
                <span class="icon-instagram text-24"></span>
            </a>
        </div>
    </nav>

    <nav id="follow-us-house" class="cf">
        <div>
            <a id="follow-us-fn" href="https://www.film-news.co.uk" target="_blank"></a>
        </div>

        <div>
            <a id="follow-us-tn" href="https://www.theatre-news.com" target="_blank"></a>
        </div>

        <div>
            <a id="follow-us-gn" href="https://www.game-news.co.uk" target="_blank"></a>
        </div>
    </nav>
</section>
    
    
</div>


        </section>


<div class="avert is-leaderboard is-bottom" id="leader-bottom">
    
</div>

        <footer id="site-footer">
            <div id="site-footer-content" class="text-14 cf">
                <section>
                    <ul>
                        <li><a href="/">HOME</a></li>
                        <li><a href="/news">NEWS</a></li>
						<li><a href="/Underground">UNDERGROUND NEWS</a></li>
                        <li><a href="/Ticket-News">TICKET NEWS</a></li>						
                        <li><a href="/reviews">REVIEWS</a></li>
                        <li><a href="/interviews">INTERVIEWS</a></li>
                        <li><a href="/competitions">COMPETITIONS</a></li>
                        <li><a href="/artists-ticket-directory">ARTISTS TICKETS DIRECTORY</a></li>
						<li><a href="http://ticketmaster-uk.pxf.io/c/1247421/431519/7559?u=https%3A%2F%2Fwww.ticketmaster.co.uk%2Fwest-end-theatre" target="_blank">THEATRE SHOW TICKETS</a></li>						
                        <li><a href="https://ticketmaster.evyy.net/c/1247421/264167/4272?u=https%3A%2F%2Fwww.ticketmaster.co.uk%2Fsection%2Fmusic" target="_blank">CONCERT & TOUR TICKETS</a></li>
                    </ul>
                </section>

                <section>
                    <ul>
                        <li><a href="/about-us">ABOUT US</a></li>
                        <li><a href="/media-pack">MEDIA PACK</a></li>
                        <li><a href="/GuestPost">GUEST POST</a></li>
                        <li><a href="/ArtistPromo">ARTIST PROMO</a></li>
                        <li><a href="/ProfileBooster">PROFILE BOOSTER</a></li>
                        <li><a href="/SEOtool">SEO TOOL</a></li>
                        <li><a href="/band-and-artist-directory">BAND AND ARTIST DIRECTORY</a></li>
                        <li><a href="/rss-feeds">RSS FEEDS</a></li>
                        <li><a href="/Support-us">SUPPORT US</a></li>
                        <li><a href="/contact-us">CONTACT</a></li>
                    </ul>
                </section>

                <section>
                    <ul>
                        <li><a href="/Italy">MUSIC NEWS ITALY</a></li>
                        
                        <li><a href="/Underground">MN UNDERGROUND</a></li>
                        <li><a href="https://www.film-news.co.uk" target="_blank">FILM NEWS</a></li>
                        <li><a href="https://www.theatre-news.com" target="_blank">THEATRE NEWS</a></li>
                        <li><a href="https://www.game-news.co.uk" target="_blank">GAME NEWS</a></li>
                        <li><a href="#">&copy; Music-News 2022</a></li>
                    </ul>
                </section>
            </div>
        </footer>
    </div>

    <!-- ko stopBinding: true -->
    
    <!-- /ko -->



    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-1767526-1', 'auto');
        
        ga('send', 'pageview');
    </script>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script src="/bundles/lib?v=GyP6XHpLKY7I2caBc1VwQQo5JsouwoS-p0ZwbqQBLYg1"></script>
<script src="/bundles/require?v=_tktRmi5tBaKjcwCn5HWSSd5066RbYzJcULHakDN3g81"></script>
<script src="/bundles/app?v=L0SzpYSrakTyaws9dKcfJO5L7u94pB4vcXK0K8lRXgw1"></script>


    
    
    <script>
        window.MN.activeViews.push({ model: 'vm.latest-news', selector: '#article-latest', options: { country: 'UK', idToExclude: '152558' } });
        window.MN.activeViews.push({ model: 'vm.tickets', selector: '#tickets' });
        window.MN.activeViews.push({ model: 'vm.ticketmaster-featured-artists', selector: '#ticketmaster-featured-artists' });
        window.MN.activeViews.push({ model: 'vm.ticketmaster-events', selector: '#ticketmaster-events', options: { artistName: 'Oliver Sim', artistId: 'K8vZ917Qp_7' } });
    </script>


    <script>
        window.MN.activeViews.push({ model: 'vm.predictive', selector: '.predictive', options: { country: '' } });
        //window.MN.activeViews.push({ model: 'vm.cookies', selector: '#cookies' });
        window.MN.activeViews.push({ model: 'vm.menu', selector: '#site-header', options: { selected: '' } });
    </script>

    <script src="/bundles/main?v=eJkWczTsWBiGZxTRa_1Sd9UTcGlq3XLzAh5D5GfoPrM1"></script>


    

    
</body>
</html>