
<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-ie no-js">
<!--<![endif]-->
<head>
    <link href='https://fonts.googleapis.com/css?family=Roboto:500,700,900|Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700' rel='stylesheet' type='text/css'>
    <meta charset="UTF-8">
    
    <meta name="viewport" content="width=device-width,maximum-scale=1.0">
    <title>Paul McCartney tops musicians rich list -  Music News | Music-News.com</title>

    <meta name="description" content="Paul McCartney tops musicians rich list - The Number One music magazine feat. band & artist news, reviews, interviews, videos & gossip UK & worldwide." />

        <meta name="keywords" content="Paul McCartney tops musicians rich list - music, news, music news,music-news reviews, Alternative, indie, metal, dance, hardcore, rock, pop, artists, audio, video, classic, hip hop, rap, soul, r&b, lennon, ash, sex pistols, radiohead, blur, hendrix, oasis, muzik, underworld, Limp Bizkit, Backstreet Boys,  U2, Korn,  Eminem,  *NSYNC,  Madonna,  Radiohead,  Marilyn Manson,  Pearl Jam, Britney Spears ,  Nelly , Metallica , Christina Aguilera , Prince, Blink-182,  Blur, Oasis, Travis, REM, Smashing Pumpkins, Manics, Supergrass, Pulp, Beck, Nirvana, Stereophonics, Beatles, U2, Foo Fighters, Suede, Stone Roses, Moby, David Bowie, Prodigy, top, fifty, 100, albums, singles, live, films, books, quotes, competitions, webcasts, webchats, radio, E-cards, angst, gigs, tickets, buy tickets, concerts, Real Audio, Microsoft media player, magazine, free, e-mail, email, shop, my, Cds, Cd's, Cd, contests, hits" />

    <meta name="google-site-verification" content="bDOS26sz2s-cSAyT3mz9xz63qHr4jxrYbQcimMBBXAw" />
    <meta name="verification" content="59ce4d17a6a39ea29e3fa8dae1d51917" />
    <meta name="testverify">
        <link rel="apple-touch-icon" sizes="57x57" href="/Content/Images/Favicons/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/Content/Images/Favicons/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/Content/Images/Favicons/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/Content/Images/Favicons/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/Content/Images/Favicons/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/Content/Images/Favicons/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/Content/Images/Favicons/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/Content/Images/Favicons/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/Content/Images/Favicons/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-194x194.png" sizes="194x194">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/Content/Images/Favicons/manifest.json">
    <link rel="shortcut icon" href="/Content/Images/Favicons/favicon.ico">
    <meta name="apple-mobile-web-app-title" content="Music-News.com">
    <meta name="application-name" content="Music-News.com">
    <meta name="msapplication-TileColor" content="#231f20">
    <meta name="msapplication-TileImage" content="/Content/Images/Favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="/Content/Images/Favicons/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">

    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    <script type="text/javascript" async=true>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</script>
    <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

    <link href="/rss/competitions" rel="alternate" type="application/rss+xml" title="Music-News RSS competitions feed" />
    <link href="/rss/UK/interviews" rel="alternate" type="application/rss+xml" title="Music-News RSS interviews feed" />
    <link href="/rss/UK/news" rel="alternate" type="application/rss+xml" title="Music-News RSS news feed" />
    <link href="/rss/UK/reviews/All" rel="alternate" type="application/rss+xml" title="Music-News RSS reviews feed" />

    <link href="/Content/styles-plugins?v=kwP5_h5QHRYMMA-_cqnB_WEERuBbmMazsYc5SO4Tleo1" rel="stylesheet"/>

    <link href="/Content/styles?v=_YpBwEJ2TwIH13i80U8Gm0Ii2qzIXvXBz1dkbYCoNqc1" rel="stylesheet"/>

    <script src="/bundles/modernizr?v=5br-6wNqoJVEqQYzDW9pF5N416hNn1KYiNezGlPeQlw1"></script>

    <!--[if IE 9]>
        <link href="/Content/styles-ie?v=I3ywt4ge2JbSLaDnZVU8z_Jy2o12_1uMipGt115Ggv01" rel="stylesheet"/>

    <![endif]-->
    <!--[if lt IE 9]>
        <link href="/Content/styles-ie?v=I3ywt4ge2JbSLaDnZVU8z_Jy2o12_1uMipGt115Ggv01" rel="stylesheet"/>

        <link href="/Content/styles-ie8?v=vsq8Aw5BtQLe4IcqrCp8TSFJ31CilIgOLuu0-fBwFDQ1" rel="stylesheet"/>

        <script src="/bundles/respond?v=YRK-cGelOWU2pS1oYTwFwZtxcRxMaE45pC75QTqmYys1"></script>

    <![endif]-->
    
    <meta property="og:site_name" content="Music-News.com" />
    <meta property="og:image" content="/images/news/Paul-McCartney.jpg" /> 
    <meta property="og:url" content="https://www.music-news.com/news/UK/140716/Paul-McCartney-tops-musicians-rich-list" />
    <meta property="og:title" content="Paul McCartney tops musicians rich list" />
    <meta property="og:description" content="The enduring musical power of The Beatles helps carry Sir Paul McCartney to the top of the Music Rich List, according to"/>

    

    <script language="JavaScript">
        var s = document.getElementsByTagName('script')[0];
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.async = true;
        sc.src = 'https://addvantagetechnology.com/hb/musicnews.js?v' + new Date().getTime();
        s.parentNode.insertBefore(sc, s);

        var activateAFM = true;
    </script>
</head>
<body>



    <div id="site-wrapper">
        

        <header id="site-header" class="cf">
            <div id="site-header-logo" class="is-not-sticky ">
                <a href="/"></a>

                <nav id="site-nav">
                    <ul class="text-header">
                        
                        <li class="is-selected" data-bind="event: { mouseover: showNews, mouseout: startNewsFadeOut }">
                            <a id="menu-news" href="/news">News</a>
                            <div class="menu-extended is-news text-16" id="menu-extended-news" data-bind="fadeVisible: isNewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/news">Headline News</a></li>
                                    <li><a href="/Underground">Underground (Releases/Industry/Events)</a></li>
                                    <li><a href="/Ticket-News">Ticket News</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class="" data-bind="event: { mouseover: showReviews, mouseout: startReviewsFadeOut }">
                            <a id="menu-reviews" href="/reviews">Reviews</a>
                            <div class="menu-extended is-reviews text-16" id="menu-extended-reviews" data-bind="fadeVisible: isReviewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/reviews#type=albums">Albums</a></li>
                                    <li><a href="/reviews#type=singles">Singles</a></li>
                                    <li><a href="/reviews#type=live">Live</a></li>
                                    <li><a href="/reviews#type=musical-destinations">Musical Destinations</a></li>
                                    <li><a href="https://www.theatre-news.com/reviews#type=cultural-destinations" target="_blank">Cultural Destinations</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class="" data-bind="event: { mouseover: showInterviews, mouseout: startInterviewsFadeOut }">
                            <a id="menu-interviews" href="/interviews">Interviews</a>
                            <div class="menu-extended is-interviews text-16" id="menu-extended-interviews" data-bind="fadeVisible: isInterviewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/interviews#type=video-exclusives">Video Exclusives</a></li>
                                    <li><a href="/interviews#type=exclusives">Exclusives</a></li>
                                    <li><a href="/interviews#type=press-conferences">Press Conferences</a></li>
                                    <li><a href="/interviews#type=sessions">Sessions</a></li>
                                    <li><a href="https://www.youtube.com/user/MusicNewsWeb" target="_blank">YouTube</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class=""><a href="/competitions"><span>Competitions</span><span>Comps</span></a></li>
                        
                        
                        <li class=""><a href="/artists-ticket-directory">Tickets</a></li>
                        
                                                
                    </ul>

                    <nav id="sites-in-group" class="text-header" data-bind="event: { mouseover: showSites, mouseout: startSitesFadeOut }">
                        <a href="#"><span class="icon-link text-18"></span><span>GROUP</span></a>
                        <ul class="menu-extended is-sites" id="menu-extended-sites" data-bind="fadeVisible: isSitesOpen" style="display: none">
                            <li><a href="/">UK</a></li>
                            <li><a href="/Italy">Italy</a></li>
                            
                            <li><a href="/Underground">Underground</a></li>
                            <li><a href="https://www.film-news.co.uk" target="_blank">Film News</a></li>
                            <li><a href="https://www.theatre-news.com" target="_blank">Theatre News</a></li>
                            <li><a href="https://www.game-news.co.uk" target="_blank">Game News</a></li>
                        </ul>
                    </nav>
                </nav>

                <div id="site-nav-burger-menu" class="icon-menu" data-bind="click: toggleBurgerMenu, event: { mouseover: showBurgerMenu }"></div>
                <nav id="site-nav-mobile" data-bind="css: { 'is-visible': burgerMenuVisible }">
                    <ul class="text-header">
                        <li class="is-selected"><a href="/news">News</a></li>
                        <li class="is-sub-menu"><a href="/news">Headline News</a></li>
                        <li class="is-sub-menu"><a href="/Underground">Underground (Releases/Industry/Events)</a></li>
                        <li class="is-sub-menu"><a href="/Ticket-News">Ticket News</a></li>
                        <li class=""><a href="/reviews">Reviews</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=albums">Albums</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=singles">Singles</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=live">Live</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=musical-destinations">Musical Destinations</a></li>
                        <li class="is-sub-menu"><a href="https://www.theatre-news.com/reviews#type=cultural-destinations" target="_blank">Cultural Destinations</a></li>
                        <li class=""><a href="/interviews">Interviews</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=video-exclusives">Video Exclusives</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=exclusives">Exclusives</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=press-conferences">Press Conferences</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=sessions">Sessions</a></li>
                        <li class="is-sub-menu"><a href="https://www.youtube.com/user/MusicNewsWeb" target="_blank">YouTube</a></li>
                        <li class=""><a href="/competitions"><span>Competitions</span><span>Comps</span></a></li>
                        <li class=""><a href="/contact-us">Contact</a></li>
                        <li class=""><a href="/artists-ticket-directory">Tickets</a></li>
                        

                        <li><a href="/">UK</a></li>
                        <li><a href="/Italy">Italy</a></li>
                        
                        <li><a href="/Underground">Underground</a></li>
                        <li><a href="https://www.film-news.co.uk" target="_blank">Film News</a></li>
                        <li><a href="https://www.theatre-news.com" target="_blank">Theatre News</a></li>
                        <li><a href="https://www.game-news.co.uk" target="_blank">Game News</a></li>
                    </ul>
                </nav>

                <!-- ko stopBinding: true -->
                <div id="site-header-search">
<section class="predictive" tabindex="0" data-bind="css: { 'is-active' : predictiveVisible }">
    
    <form class="predictive-search-bar" data-bind="submit: submitForm">
        <input class="text-18" type="text" data-placeholder="" data-bind="placeholder: searchText, 'event': { keydown: arrowNav }, css: { 'is-visible': predictiveVisible }, hasFocus: predictiveFocus"/>
        <div class="predictive-search-icon icon-search text-27" data-bind="click: showPredictive, clickBubble: false, css { 'is-active' : predictiveVisible }"></div>
    </form>
    
    <section class="predictive-results" style="display: none;" data-bind="event: { mouseover: cancelFadeOut, mouseout: startFadeOut }">
        <article data-bind="visible: artistResults().length > 0 || newsResults().length > 0 || reviewResults().length > 0 || interviewResults().length > 0 || competitionResults().length > 0" class="predictive-results-list text-14">

            <ul data-bind="foreach: artistResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: artistName + ' - view profile & ticket info'"></span>
                    <span class="content-type is-artist text">ARTISTS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToArtistResults, visible: artistTotal() > 0">
                <span class="text-header" data-bind="text: artistTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: newsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news text">NEWS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToNewsResults, visible: newsTotal() > 0">
                <span class="text-header" data-bind="text: newsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: undergroundNewsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news is-underground text">UNDERGROUND</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToUndergroundNewsResults, visible: undergroundNewsTotal() > 0">
                <span class="text-header" data-bind="text: undergroundNewsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: ticketNewsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news is-underground text">TICKET NEWS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToTicketNewsResults, visible: ticketNewsTotal() > 0">
                <span class="text-header" data-bind="text: ticketNewsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: reviewResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: name + ', ' + subTitle"></span>
                    <span class="content-type is-review text" data-bind="text: reviewType"></span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToReviewResults, visible: reviewTotal() > 0">
                <span class="text-header" data-bind="text: reviewTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: interviewResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: name"></span>
                    <span class="content-type is-review text" data-bind="text: reviewType"></span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToInterviewResults, visible: interviewTotal() > 0">
                <span class="text-header" data-bind="text: interviewTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: competitionResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-competition text">COMPETITION</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToCompetitionResults, visible: competitonTotal() > 0">
                <span class="text-header" data-bind="text: competitonTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>
        </article>          
    </section>
</section>
                </div>
                <!-- /ko -->
            </div>
        </header>



        <section id="site-content">
            


<div class="article-full col1-two-thirds">
    <article id="article">

        <div class="article-info">
            <div class="content-type is-large is-news text-header">NEWS</div>

            <div class="article-headline">
                <h1 class="text-header">Paul McCartney tops musicians rich list</h1>
            </div>

            <div class="article-date text text-semi-bold"><span class="icon-clock"></span>1 h</div>
            <div class="article-author text text-semi-bold"><span class="icon-pencil"></span>Newsdesk </div>


            <section id="article-social">
                <h3 class="text-header">Share<span class="text-header"> with</span>:</h3>
                <ul>
                    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.music-news.com/news/UK/140716/Paul-McCartney-tops-musicians-rich-list" class="is-facebook icon-facebook" target="_blank"></a></li>
                    <li><a href="https://twitter.com/intent/tweet?source=webclient&text=Music-News.com - Paul McCartney tops musicians rich list - https://www.music-news.com/news/UK/140716/Paul-McCartney-tops-musicians-rich-list" class="is-twitter icon-twitter" target="_blank"></a></li>
                    
                    
                    <li><a href="mailto:&subject=Music-News.com%20-%20 Paul McCartney tops musicians rich list&body=https://www.music-news.com/news/UK/140716/Paul-McCartney-tops-musicians-rich-list" class="is-email icon-envelop" target="_blank"></a></li>
                </ul>
            </section>
        </div>

        <div class="article-image" style="background-image: url('/images/news/Paul-McCartney.jpg')"></div>

        
       
        <div class="article-copy text-14">The enduring musical power of The Beatles helps carry Sir Paul McCartney to the top of the Music Rich List, according to the new edition of The Sunday Times Rich List, published today online at thesundaytimes.co.uk/richlist and in the print edition of the newspaper on Sunday, May 23. <br><br><B>The Sunday Times Rich List 2021: Music Rich List  </B><br><br>1 	Sir Paul McCartney 	£820m  	Up £20m <br>2 	U2 	£620m  	Up £37m <br>3 	Lord Lloyd-Webber 	£525m 	Down £275m <br>4  	Sir Elton John 	£375m  	Up £15m <br>5  	Sir Mick Jagger 	£310m  	Up £25m <br>6 	Keith Richards 	£295m  	Up £25m <br>7  	Olivia and Dhani Harrison 	£290m  	Up £20m <br>8  	Sir Ringo Starr 	£280m  	Up £20m <br>9= 	Calvin Harris 	£220m  	 Up £40m <br>9= 	Ed Sheeran  	£220m  	 Up £20m <br>9=  	Sting 	£220m  	Up £20m <br>12  	Sir Rod Stewart 	£215m  	Up £15m <br>13=  	Brian May 	£210m  	 Up £20m <br>13=  	Roger Waters 	£210m  	 Up £20m <br>15 	Michael Flatley  	£206m 	No change <br>16=  	Eric Clapton 	£195m  	Up £20m <br>16=  	Robbie Williams 	£195m 	Up £10m <br>18 	Roger Taylor 	£190m  	Up £20m <br>19=  	Sir Tom Jones 	£175m  	Up £5m <br>19= 	Charlie Watts 	£175m  	Up £10m <br>21  	Sir Tim Rice 	£157m  	Up £2m <br>22 	John Deacon 	£155m  	Up £15m <br>23 	Ozzy and Sharon Osbourne 	£150m  	No change <br>24  	Phil Collins 	£145m  	Up £5m <br>25  	Jimmy Page 	£142m  	 Up £15m <br>26  	David Gilmour 	£136m  	Up £20m <br>27=  	Adele 	£130m  	Down £20m <br>27= 	Nick Mason 	£130m  	Up £20m <br>29  	Chris Martin 	£125m  	Up £20m  <br>30  	Robert Plant 	£117m  	Up £15m <br>31  	Enya 	£112m  	Up £7m <br>32  	Mary Austin 	£110m  	Up £15m <br>33=  	Guy Berryman 	£107m  	Up £15m <br>33=  	Jonny Buckland 	£107m  	Up £15m <br>33=  	Will Champion 	£107m  	Up £15m <br>36 	Ronnie Wood 	£100m  	Up £5m <br>37= 	Gary Barlow 	£90m  	Up £8m <br>37= 	Sir Barry Gibb 	£90m  	Up £15m <br>39 	Pete Townshend and Rachel Fuller 	£86m  	Up £2m <br>40  	Mark Knopfler 	£81m  	Up £5m <br><br>The 76-page special edition of The Sunday Times Magazine reveals the wealth of the 250 richest people in Britain in its 33rd annual edition. McCartney is now the only musician to be ranked among the 250 richest people in the UK this year after the pandemic knocked a considerable hole in the fortune of Lord Lloyd-Webber, the composer, theatre owner and impresario. There are a record-breaking 171 billionaires in the UK recorded in this year’s Rich List, up by 24 from 2020, a year-on-year increase that is also a record. The combined wealth of the 171 UK billionaires is £597.269 billion, up £106.582 billion, or 21.7 per cent, on the total wealth of the billionaires in last year’s Rich List. <br> <br>McCartney, in common with many of the other wrinkly rockers, sees a healthy growth in his wealth this year, despite lockdown and the wider pandemic putting paid to the usually highly lucrative touring revenues generated by so-called heritage acts. Starved of tours, this older generation of performers have fared well on music streaming services instead and also seen the value of their back catalogues soar after a number of eye-catching sales in the past year. This has led our music valuer to attach greater value to the more extensive back catalogues, gains which may be realised in future years if they are sold. In the past year, McCartney has released his 18th solo album, McCartney III, which debuted at No 1 in the UK and No 2 in the US just before Christmas. He plays all the instruments on the album. McCartney’s wealth goes up by £20 million this year. <br> <br>The extra value in back catalogues sees our estimate of the wealth of Irish superstars, U2, rise by £37 million to £620 million. Going in the other direction, however, Lord Lloyd-Webber slips from joint first with McCartney last year to third in this year’s Music Rich List. With his theatres largely closed throughout the past year – he owns seven in the West End – Lloyd-Webber has seen his income dry up and he has been forced to push back the opening of his latest musical, Cinderella. He has been forced to borrow at least £50 million to stay afloat and equity in his theatres has fallen to £110 million. <br> <br>Sir Elton John’s farewell tour has been stalled for the past year, but that has not stopped his wealth rising by a further £15 million, all the more remarkable as a survey to mark the 20th edition of The Sunday Times Giving List, also published today, shows that John has gifted £395 million to charity since 2002, £20 million more than he is worth today. Much of the money has been given to his Aids Foundations in the UK and the United States, with smaller sums donated to support young musicians. <br> <br>The biggest winner in this year’s Music Rich List is Calvin Harris. Our music valuer did not need to make an estimate of the increased value of Harris’s back catalogue, as the Scottish DJ and producer actually cashed his in, leading us to raise his wealth by £40 million this year, to £220 million. The deal last year with a Vine Alternative Investments, a New York private equity group, was said to be worth around £76 million before taking account of tax, more than making up for a thin year elsewhere as his lucrative residencies dried up at venues like Hakkasan in Las Vegas. <br> <br>Aside from Lord Lloyd-Webber, Adele is the only other person on the Music Rich List to see a fall in her wealth. Down an estimated £20 million, the adjustment is made to take account of her recent divorce. The expected release of her long-awaited fourth album this year should more than make up for this financial setback. It is more than five years since her previous album, 25, topped the album charts in more than 30 countries and swept all before it, winning six Grammys. <br> <br><B>The Sunday Times Rich List 2021: Wealthiest Young Musicians </B><br><br>1 	Ed Sheeran 	£220m 	Up £20m <br>2 	Harry Styles 	£75m 	Up £12m <br>3 	Little Mix 	£54m 	Up £6m <br>4 	Niall Horan 	£52m 	Up £2m <br>5 	Louis Tomlinson 	£45m 	No change <br>6 	Liam Payne 	£44m 	No change <br>7= 	Dua Lipa 	£36m 	Up £20m <br>7= 	Zayn Malik 	£36m 	No change <br>9 	Sam Smith 	£33m 	No change <br>10 	Stormzy 	£24m 	Up £4m <br> <br>Ed Sheeran is the only artist aged 30 or under to make the Top 40 of the Music Rich List, ranking 9= in that list dominated by the ageing giants of the music industry. With a fortune put at £220 million, Sheeran comfortably tops the Young Music Rich List, with wealth almost three times greater than Harry Styles in second place. More than most, Sheeran has missed the earnings from touring: his Divide tour is thought to be the most lucrative in history, with box office receipts of £562 million from 255 shows spread over a 30-month period. It was so successful that Sheeran incurred a tax bill of £28 million last year, meaning he also featured in The Sunday Times Tax List, published last January, when he was named among the 50 biggest tax payers of the previous year. <br> <br>Harry Styles with a fortune of £75 million features in the Young Music Rich List, alongside all of his former band-mates in One Direction. The boy band began an ongoing hiatus in 2015 and have enjoyed varying degrees of solo success since. Styles’ fortune has grown by £12m in the past year, while Niall Horan is worth £2 million more to stand at £52 million. Louis Tomlinson (£45 million), Liam Payne (£44 million) and Zayn Malik (£36 million) all see their wealth unchanged since last year. Horan and Tomlinson each put on an online show during lockdown, selling tickets to raise money for charity. Among those to benefit from the proceeds were FareShare, the charity combatting food poverty, and charities supporting workers in the music industry, such as road crew, who lost all their income during lockdown. Tomlinson is reckoned to have raised £2 million and Horan £1.9 million, ranking them 27= and 38 respectively in this year’s Sunday Times Giving List. <br> <br>Please ensure to cite The Sunday Times as the source of information in any digital coverage. The correct URL for hyperlinks will be thesundaytimes.co.uk/richlist <br> <br>The 2021 Sunday Times Rich List&#8239;is the definitive guide to wealth in the United Kingdom. It charts the wealth of the 250 richest people in the UK.&#8239;The list is based on identifiable wealth, including land, property, other assets such as art and racehorses, or significant shares in publicly quoted companies. It excludes bank accounts, to which the paper has no access. The magazine includes several interviews and features, focused on some of the leading players and personalities among the richest 250, as well as a full ranking by order of wealth.  The Young Rich List details the 50 individuals with the biggest fortunes aged 30 or under, and the magazine also includes the 40 richest in the music industry. <br>&#8239; <br>The Sunday Times Rich List&#8239;is compiled by Robert Watts. The complete list will be available to the paper’s digital subscribers and will be online at thesundaytimes.co.uk/richlist.</div>
        
<section id="ticketmaster-events" data-bind="visible: viewReady && events().length > 0">
    <h2 class="text-header">ON TOUR - BUY <span class="text-bold" data-bind="html: artistName"></span> TICKETS NOW!</h2>

    <!-- ko foreach: events -->
    <div class="ticketmaster-listing cf text-14">
        <div class="ticketmaster-listing-info">
            <div class="ticketmaster-listing-info-date">
                <span data-bind="text:eventDate"></span>
            </div>

            <div class="ticketmaster-listing-info-venue">
                <b><span class="text-semi-bold" data-bind="text:countryCode + ' - ' + city"></span></b>, <span data-bind="text:venueName"></span>
            </div>
        </div>

        <div class="ticketmaster-listing-buy">
            <a class="button" data-bind="text: 'Buy Tickets', attr : { href: $root.generateUrl(countryCode, url) }" target="_blank"></a>
        </div>
    </div>
    <!-- /ko -->

</section>        




        
    </article>
</div>

<div class="col-2-one-third">
<section class="side-box is-tickets" id="tickets" data-bind="visible: viewReady">
    <h2 class="text-header"><span data-bind="text: title()"></span>
    <span><a href="/artists-ticket-directory">OFFERS</a></span></h2>    
    <div claas="text-14" data-bind="html: text()"></div>
</section>
<section class="side-box latest" id="ticketmaster-featured-artists" data-bind="visible: viewReady">
    <h2 class="text-header">FEATURED ON TOUR</h2>

    <!-- ko foreach: featuredArtists -->
    <a class="article is-competition is-medium" data-bind="attr: { href: url }">
        <div>
            <div class="headline text-header-15" data-bind="truncatedHtml: artistName, maxTextLength: 58"></div>
        </div>

        <div class="image" data-bind="backgroundImage: thumbnail, css: imagePositionClass"></div>
    </a>
    <!-- /ko -->
</section>


<section class="side-box" id="buy-tickets" style="margin-top: 0; margin-bottom: 15px;">
    <h2 class="text-header">NEWSLETTER</h2>
    <a href="https://music-news.us6.list-manage.com/subscribe?u=4c1db12c9b31d82199ae9acee&id=11c9d0a165" target="_blank">
        <img src="/Content/Images/newsletter-signup.gif" />
    </a>
</section>
    
    <div class="avert is-square" id="square-top">
    
</div>
<section class="side-box latest" id="article-latest" data-bind="visible: viewReady">
    <h2 class="text-header">LATEST NEWS</h2>

    <!-- ko foreach: latestNews -->
    <a class="article is-medium" data-bind="attr : { href: url }">
        <div>
            <div class="headline text-header-15" data-bind="html: headline"></div>
        </div>
        <div class="image" data-bind="style: { backgroundImage: 'url(' + thumbnail + ')' }, css: imagePositionClass"></div>
    </a>
    <!-- /ko -->
</section>
    
    <div class="avert is-square" id="square-bottom">
    
</div>
    

<section class="side-box is-follow-us" id="follow-us">
    <h2 class="text-header">Follow us</h2>

<section class="side-boxxxxx" id="sign-up" onclick="window.open('https://music-news.us6.list-manage.com/subscribe?u=4c1db12c9b31d82199ae9acee&id=11c9d0a165')">
    
    <form>
        <input class="text-14" type="email" placeholder="Daily Newsletter"/>
        <a class="button text-14">Sign-up</a>
    </form>
</section>

    <nav id="follow-us-social" class="cf">
        <div id="follow-us-facebook">
            <a href="https://www.facebook.com/musicnewsweb" target="_blank">
                <span class="icon-facebook text-27"></span> 
            </a>
        </div>
        <div id="follow-us-twitter">
            <a href="https://www.twitter.com/MusicNewsWeb" target="_blank">
                <span class="icon-twitter text-24"></span>
            </a>
        </div>
        <div id="follow-us-you-tube">
            <a href="https://www.youtube.com/user/MusicNewsWeb" target="_blank">
                <span class="icon-youtube text-24"></span>
            </a>
        </div>

        <div id="follow-us-rss">
            <a href="/rss-feeds" target="_blank">
                <span class="icon-feed3 text-24"></span>
            </a>
        </div>

        <div id="follow-us-instagram">
            <a href="https://instagram.com/musicnewsweb" target="_blank">
                <span class="icon-instagram text-24"></span>
            </a>
        </div>
    </nav>

    <nav id="follow-us-house" class="cf">
        <div>
            <a id="follow-us-fn" href="https://www.film-news.co.uk" target="_blank"></a>
        </div>

        <div>
            <a id="follow-us-tn" href="https://www.theatre-news.com" target="_blank"></a>
        </div>

        <div>
            <a id="follow-us-gn" href="https://www.game-news.co.uk" target="_blank"></a>
        </div>
    </nav>
</section>
    
    
</div>


			<!--<p>One of our readers will win <A HREF=https://www.indiegogo.com/projects/the-paperboy-light-hybrid-ebike-with-gaming-roots--2/coming_soon/x/24956845 target=_blank>The PAPERBOY®</A>, one of the sleekest and best concealed e-Bikes on the market! Worth over £1,200 / $1,699. Sign-up <A HREF=https://www.indiegogo.com/projects/the-paperboy-light-hybrid-ebike-with-gaming-roots--2/coming_soon/x/24956845 target=_blank>here<A> now!</p>-->
        </section>


<div class="avert is-leaderboard is-bottom" id="leader-bottom">
    
</div>

        <footer id="site-footer">
            <div id="site-footer-content" class="text-14 cf">
                <section>
                    <ul>
                        <li><a href="/">HOME</a></li>
                        <li><a href="/news">NEWS</a></li>
                        <li><a href="/reviews">REVIEWS</a></li>
                        <li><a href="/interviews">INTERVIEWS</a></li>
                        <li><a href="/competitions">COMPETITIONS</a></li>
                        <li><a href="/artists-ticket-directory">ARTISTS TICKETS DIRECTORY</a></li>
                        <li><a href="http://ticketmaster-uk.pxf.io/c/1247421/431519/7559?u=https%3A%2F%2Fwww.ticketmaster.co.uk%2Fsection%2Fconcerts" target="_blank">ALL TICKETS</a></li>
                    </ul>
                </section>

                <section>
                    <ul>
                        <li><a href="/about-us">ABOUT US</a></li>
                        <li><a href="/media-pack">MEDIA PACK</a></li>
                        <li><a href="/GuestPost">GUEST POST</a></li>
                        <li><a href="/ArtistPromo">ARTIST PROMO</a></li>
                        <li><a href="/ProfileBooster">PROFILE BOOSTER</a></li>
                        <li><a href="/SEOtool">SEO TOOL</a></li>
                        <li><a href="/band-and-artist-directory">BAND AND ARTIST DIRECTORY</a></li>
                        <li><a href="/rss-feeds">RSS FEEDS</a></li>
                        <li><a href="/Support-us">SUPPORT US</a></li>
                        <li><a href="/contact-us">CONTACT</a></li>
                    </ul>
                </section>

                <section>
                    <ul>
                        <li><a href="/Italy">MUSIC NEWS ITALY</a></li>
                        
                        <li><a href="/Underground">MN UNDERGROUND</a></li>
                        <li><a href="https://www.film-news.co.uk" target="_blank">FILM NEWS</a></li>
                        <li><a href="https://www.theatre-news.com" target="_blank">THEATRE NEWS</a></li>
                        <li><a href="https://www.game-news.co.uk" target="_blank">GAME NEWS</a></li>
                        <li><a href="#">&copy; Music-News 2021</a></li>
                    </ul>
                </section>
            </div>
        </footer>
    </div>

    <!-- ko stopBinding: true -->
<div id="cookies" style="display: none">
    <div class="text-18">Your Privacy</div>
    <div class="text-14">
        We and our partners use cookies on our site to personalise content and improve your user experience. More information can be found in our <a href="/news/UK/115904/Read">Cookies Policy</a>.
        <br/><br/><a class="button is-white text-14 text-semi-bold" data-bind="click: acceptCookies">Accept & continue</a>
    </div>
</div>
    <!-- /ko -->



    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-1767526-1', 'auto');
        
        ga('send', 'pageview');
    </script>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script src="/bundles/lib?v=GyP6XHpLKY7I2caBc1VwQQo5JsouwoS-p0ZwbqQBLYg1"></script>
<script src="/bundles/require?v=_tktRmi5tBaKjcwCn5HWSSd5066RbYzJcULHakDN3g81"></script>
<script src="/bundles/app?v=L0SzpYSrakTyaws9dKcfJO5L7u94pB4vcXK0K8lRXgw1"></script>


    
    
    <script>
        window.MN.activeViews.push({ model: 'vm.latest-news', selector: '#article-latest', options: { country: 'UK', idToExclude: '140716' } });
        window.MN.activeViews.push({ model: 'vm.tickets', selector: '#tickets' });
        window.MN.activeViews.push({ model: 'vm.ticketmaster-featured-artists', selector: '#ticketmaster-featured-artists' });
        window.MN.activeViews.push({ model: 'vm.ticketmaster-events', selector: '#ticketmaster-events', options: { artistName: 'Paul McCartney', artistId: 'K8vZ9171uq0' } });
    </script>


    <script>
        window.MN.activeViews.push({ model: 'vm.predictive', selector: '.predictive', options: { country: '' } });
        window.MN.activeViews.push({ model: 'vm.cookies', selector: '#cookies' });
        window.MN.activeViews.push({ model: 'vm.menu', selector: '#site-header', options: { selected: '' } });
    </script>

    <script src="/bundles/main?v=eJkWczTsWBiGZxTRa_1Sd9UTcGlq3XLzAh5D5GfoPrM1"></script>


    

    
</body>
</html>