
<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-ie no-js">
<!--<![endif]-->
<head>
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,700,900|Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700' rel='stylesheet' type='text/css'>
    <meta charset="UTF-8">
    
    <meta name="viewport" content="width=device-width,maximum-scale=1.0">
    <title>Rihanna&#39;s dad thanks singer for coronavirus care -  Music News | Music-News.com</title>

    <meta name="description" content="Rihanna&#39;s dad thanks singer for coronavirus care - The Number One music magazine feat. band & artist news, reviews, interviews, videos & gossip UK & worldwide." />
           
        <meta name="keywords" content="Rihanna&#39;s dad thanks singer for coronavirus care - music, news, music news,music-news reviews, Alternative, indie, metal, dance, hardcore, rock, pop, artists, audio, video, classic, hip hop, rap, soul, r&b, lennon, ash, sex pistols, radiohead, blur, hendrix, oasis, muzik, underworld, Limp Bizkit, Backstreet Boys,  U2, Korn,  Eminem,  *NSYNC,  Madonna,  Radiohead,  Marilyn Manson,  Pearl Jam, Britney Spears ,  Nelly , Metallica , Christina Aguilera , Prince, Blink-182,  Blur, Oasis, Travis, REM, Smashing Pumpkins, Manics, Supergrass, Pulp, Beck, Nirvana, Stereophonics, Beatles, U2, Foo Fighters, Suede, Stone Roses, Moby, David Bowie, Prodigy, top, fifty, 100, albums, singles, live, films, books, quotes, competitions, webcasts, webchats, radio, E-cards, angst, gigs, tickets, buy tickets, concerts, Real Audio, Microsoft media player, magazine, free, e-mail, email, shop, my, Cds, Cd's, Cd, contests, hits" />

    <meta name="google-site-verification" content="bDOS26sz2s-cSAyT3mz9xz63qHr4jxrYbQcimMBBXAw" />
    <meta name="verification" content="59ce4d17a6a39ea29e3fa8dae1d51917" />
    <meta name="testverify">
        <link rel="apple-touch-icon" sizes="57x57" href="/Content/Images/Favicons/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/Content/Images/Favicons/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/Content/Images/Favicons/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/Content/Images/Favicons/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/Content/Images/Favicons/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/Content/Images/Favicons/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/Content/Images/Favicons/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/Content/Images/Favicons/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/Content/Images/Favicons/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-194x194.png" sizes="194x194">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/Content/Images/Favicons/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/Content/Images/Favicons/manifest.json">
    <link rel="shortcut icon" href="/Content/Images/Favicons/favicon.ico">
    <meta name="apple-mobile-web-app-title" content="Music-News.com">
    <meta name="application-name" content="Music-News.com">
    <meta name="msapplication-TileColor" content="#231f20">
    <meta name="msapplication-TileImage" content="/Content/Images/Favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="/Content/Images/Favicons/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">

    <link href="/rss/competitions" rel="alternate" type="application/rss+xml" title="Music-News RSS competitions feed" />
    <link href="/rss/UK/interviews" rel="alternate" type="application/rss+xml" title="Music-News RSS interviews feed" />
    <link href="/rss/UK/news" rel="alternate" type="application/rss+xml" title="Music-News RSS news feed" />
    <link href="/rss/UK/reviews/All" rel="alternate" type="application/rss+xml" title="Music-News RSS reviews feed" />

    <link href="/Content/styles-plugins?v=kwP5_h5QHRYMMA-_cqnB_WEERuBbmMazsYc5SO4Tleo1" rel="stylesheet"/>

    <link href="/Content/styles?v=_YpBwEJ2TwIH13i80U8Gm0Ii2qzIXvXBz1dkbYCoNqc1" rel="stylesheet"/>

    <script src="/bundles/modernizr?v=5br-6wNqoJVEqQYzDW9pF5N416hNn1KYiNezGlPeQlw1"></script>

    <!--[if IE 9]>
        <link href="/Content/styles-ie?v=I3ywt4ge2JbSLaDnZVU8z_Jy2o12_1uMipGt115Ggv01" rel="stylesheet"/>

    <![endif]-->
    <!--[if lt IE 9]>
        <link href="/Content/styles-ie?v=I3ywt4ge2JbSLaDnZVU8z_Jy2o12_1uMipGt115Ggv01" rel="stylesheet"/>

        <link href="/Content/styles-ie8?v=vsq8Aw5BtQLe4IcqrCp8TSFJ31CilIgOLuu0-fBwFDQ1" rel="stylesheet"/>

        <script src="/bundles/respond?v=YRK-cGelOWU2pS1oYTwFwZtxcRxMaE45pC75QTqmYys1"></script>

    <![endif]-->
    
    <meta property="og:site_name" content="Music-News.com" />
    <meta property="og:image" content="/images/news/cover/130715.jpg" /> 
    <meta property="og:url" content="https://www.music-news.com/news/UK/130715/Rihanna-s-dad-thanks-singer-for-coronavirus-care" />
    <meta property="og:title" content="Rihanna&#39;s dad thanks singer for coronavirus care" />
    <meta property="og:description" content="Rihanna&#39;s Clara Lionel Foundation has also teamed up with Jack Dorsey to help support domestic violence victims during the pandemic."/>

    
</head>
<body>



    <div id="site-wrapper">
        

        <header id="site-header" class="cf">
            <div id="site-header-logo" class="is-not-sticky ">
                <a href="/"></a>

                <nav id="site-nav">
                    <ul class="text-header">
                        
                        <li class="is-selected" data-bind="event: { mouseover: showNews, mouseout: startNewsFadeOut }">
                            <a id="menu-news" href="/news">News</a>
                            <div class="menu-extended is-news text-16" id="menu-extended-news" data-bind="fadeVisible: isNewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/news">Headline News</a></li>
                                    <li><a href="/Underground">Underground (Releases/Industry/Events)</a></li>
                                    <li><a href="/Ticket-News">Ticket News</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class="" data-bind="event: { mouseover: showReviews, mouseout: startReviewsFadeOut }">
                            <a id="menu-reviews" href="/reviews">Reviews</a>
                            <div class="menu-extended is-reviews text-16" id="menu-extended-reviews" data-bind="fadeVisible: isReviewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/reviews#type=albums">Albums</a></li>
                                    <li><a href="/reviews#type=singles">Singles</a></li>
                                    <li><a href="/reviews#type=live">Live</a></li>
                                    <li><a href="/reviews#type=musical-destinations">Musical Destinations</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class="" data-bind="event: { mouseover: showInterviews, mouseout: startInterviewsFadeOut }">
                            <a id="menu-interviews" href="/interviews">Interviews</a>
                            <div class="menu-extended is-interviews text-16" id="menu-extended-interviews" data-bind="fadeVisible: isInterviewsOpen" style="display: none">
                                <ul>
                                    <li><a href="/interviews#type=video-exclusives">Video Exclusives</a></li>
                                    <li><a href="/interviews#type=exclusives">Exclusives</a></li>
                                    <li><a href="/interviews#type=press-conferences">Press Conferences</a></li>
                                    <li><a href="/interviews#type=sessions">Sessions</a></li>
                                    <li><a href="https://www.youtube.com/user/MusicNewsWeb" target="_blank">YouTube</a></li>
                                </ul>
                            </div>
                        </li>

                        <li class=""><a href="/competitions"><span>Competitions</span><span>Comps</span></a></li>
                        
                        
                        <li class=""><a href="/artists-ticket-directory">Tickets</a></li>
                        
                                                
                    </ul>

                    <nav id="sites-in-group" class="text-header" data-bind="event: { mouseover: showSites, mouseout: startSitesFadeOut }">
                        <a href="#"><span class="icon-link text-18"></span><span>GROUP</span></a>
                        <ul class="menu-extended is-sites" id="menu-extended-sites" data-bind="fadeVisible: isSitesOpen" style="display: none">
                            <li><a href="/">UK</a></li>
                            <li><a href="/Italy">Italy</a></li>
                            <li><a href="/Malta">Malta</a></li>
                            <li><a href="/Underground">Underground</a></li>
                            <li><a href="http://www.film-news.co.uk" target="_blank">Film News</a></li>
                            <li><a href="http://www.theatre-news.com" target="_blank">Theatre News</a></li>
                            <li><a href="http://www.game-news.co.uk" target="_blank">Game News</a></li>
                        </ul>
                    </nav>
                </nav>

                <div id="site-nav-burger-menu" class="icon-menu" data-bind="click: toggleBurgerMenu, event: { mouseover: showBurgerMenu }"></div>
                <nav id="site-nav-mobile" data-bind="css: { 'is-visible': burgerMenuVisible }">
                    <ul class="text-header">
                        <li class="is-selected"><a href="/news">News</a></li>
                        <li class="is-sub-menu"><a href="/Underground">Underground (Releases/Industry/Events)</a></li>
                        <li class="is-sub-menu"><a href="/Ticket-News">Ticket News</a></li>
                        <li class=""><a href="/reviews">Reviews</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=albums">Albums</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=singles">Singles</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=live">Live</a></li>
                        <li class="is-sub-menu"><a href="/reviews#type=musical-destinations">Musical Destinations</a></li>
                        <li class=""><a href="/interviews">Interviews</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=video-exclusives">Video Exclusives</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=exclusives">Exclusives</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=press-conferences">Press Conferences</a></li>
                        <li class="is-sub-menu"><a href="/interviews#type=sessions">Sessions</a></li>
                        <li class="is-sub-menu"><a href="https://www.youtube.com/user/MusicNewsWeb" target="_blank">YouTube</a></li>
                        <li class=""><a href="/competitions"><span>Competitions</span><span>Comps</span></a></li>
                        <li class=""><a href="/contact-us">Contact</a></li>
                        <li class=""><a href="/artists-ticket-directory">Tickets</a></li>
                        

                        <li><a href="/">UK</a></li>
                        <li><a href="/Italy">Italy</a></li>
                        <li><a href="/Malta">Malta</a></li>
                        <li><a href="/Underground">Underground</a></li>
                        <li><a href="https://www.film-news.co.uk" target="_blank">Film News</a></li>
                        <li><a href="https://www.theatre-news.com" target="_blank">Theatre News</a></li>
                        <li><a href="https://www.game-news.co.uk" target="_blank">Game News</a></li>
                    </ul>
                </nav>

                <!-- ko stopBinding: true -->
                <div id="site-header-search">
<section class="predictive" tabindex="0" data-bind="css: { 'is-active' : predictiveVisible }">
    
    <form class="predictive-search-bar" data-bind="submit: submitForm">
        <input class="text-18" type="text" data-placeholder="" data-bind="placeholder: searchText, 'event': { keydown: arrowNav }, css: { 'is-visible': predictiveVisible }, hasFocus: predictiveFocus"/>
        <div class="predictive-search-icon icon-search text-27" data-bind="click: showPredictive, clickBubble: false, css { 'is-active' : predictiveVisible }"></div>
    </form>
    
    <section class="predictive-results" style="display: none;" data-bind="event: { mouseover: cancelFadeOut, mouseout: startFadeOut }">
        <article data-bind="visible: artistResults().length > 0 || newsResults().length > 0 || reviewResults().length > 0 || interviewResults().length > 0 || competitionResults().length > 0" class="predictive-results-list text-14">

            <ul data-bind="foreach: artistResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: artistName + ' - view profile & ticket info'"></span>
                    <span class="content-type is-artist text">ARTISTS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToArtistResults, visible: artistTotal() > 0">
                <span class="text-header" data-bind="text: artistTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: newsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news text">NEWS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToNewsResults, visible: newsTotal() > 0">
                <span class="text-header" data-bind="text: newsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: undergroundNewsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news is-underground text">UNDERGROUND</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToUndergroundNewsResults, visible: undergroundNewsTotal() > 0">
                <span class="text-header" data-bind="text: undergroundNewsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: ticketNewsResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-news is-underground text">TICKET NEWS</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToTicketNewsResults, visible: ticketNewsTotal() > 0">
                <span class="text-header" data-bind="text: ticketNewsTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: reviewResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: name + ', ' + subTitle"></span>
                    <span class="content-type is-review text" data-bind="text: reviewType"></span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToReviewResults, visible: reviewTotal() > 0">
                <span class="text-header" data-bind="text: reviewTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: interviewResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: name"></span>
                    <span class="content-type is-review text" data-bind="text: reviewType"></span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToInterviewResults, visible: interviewTotal() > 0">
                <span class="text-header" data-bind="text: interviewTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>

            <ul data-bind="foreach: competitionResults">
                <li data-bind="click: $parent.goToResult">
                    <span class="content-title text-14 text-truncate" data-bind="html: headline"></span>
                    <span class="content-type is-competition text">COMPETITION</span>
                </li>
            </ul>

            <div class="predictive-results-summary text-header" data-bind="click: goToCompetitionResults, visible: competitonTotal() > 0">
                <span class="text-header" data-bind="text: competitonTotal()"></span> results - view all <span class="icon-play2 text-22"></span>
            </div>
        </article>          
    </section>
</section>
                </div>
                <!-- /ko -->
            </div>
        </header>



        <section id="site-content">
            


<div class="article-full col1-two-thirds">
    <article id="article">

        <div class="article-info">
            <div class="content-type is-large is-news text-header">NEWS</div>

            <div class="article-headline">
                <h1 class="text-header">Rihanna's dad thanks singer for coronavirus care</h1>
            </div>

            <div class="article-date text text-semi-bold"><span class="icon-clock"></span>3 h</div>
            <div class="article-author text text-semi-bold"><span class="icon-pencil"></span>Newsdesk </div>


            <section id="article-social">
                <h3 class="text-header">Share<span class="text-header"> with</span>:</h3>
                <ul>
                    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.music-news.com/news/UK/130715/Rihanna-s-dad-thanks-singer-for-coronavirus-care" class="is-facebook icon-facebook" target="_blank"></a></li>
                    <li><a href="https://twitter.com/intent/tweet?source=webclient&text=Music-News.com - Rihanna&#39;s dad thanks singer for coronavirus care - https://www.music-news.com/news/UK/130715/Rihanna-s-dad-thanks-singer-for-coronavirus-care" class="is-twitter icon-twitter" target="_blank"></a></li>
                    
                    <li><a href="https://plus.google.com/share?url=https://www.music-news.com/news/UK/130715/Rihanna-s-dad-thanks-singer-for-coronavirus-care" class="is-google-plus icon-google-plus" target="_blank"></a></li>
                    <li><a href="mailto:&subject=Music-News.com%20-%20 Rihanna&#39;s dad thanks singer for coronavirus care&body=https://www.music-news.com/news/UK/130715/Rihanna-s-dad-thanks-singer-for-coronavirus-care" class="is-email icon-envelop" target="_blank"></a></li>
                </ul>
            </section>
        </div>

        <div class="article-image" style="background-image: url('/images/news/cover/130715.jpg')"></div>

        
       
        <div class="article-copy text-14"><p>Rihanna helped keep her father's spirits up after he was diagnosed with Covid-19.</p><p>Ronald Fenty, 66, was very ill after testing positive for the potentially deadly virus, and he has his daughter to thank for his recovery.</p><p>"My daughter Robyn was checking in on me every day," he told Britain's The Sun, referring to the pop star by her birth name. "I thought I was going to die, to be honest... She did so much for me. I appreciate everything she has done."</p><p>Fenty revealed his famous daughter even purchased a ventilator for him and sent it to Barbados for him to use, but his symptoms were never bad enough for him to use it.</p><p>"I got a fever up inside of my nose," Ronald added. "I had a fever across my lips. It was just a lot of fever. I feared the worst."</p><p>According to the publicaton, Ronald spent 14 days at the Paragon Isolation Center on the island.</p><p>In related news, Rihanna has teamed up with Twitter CEO Jack Dorsey to boost the Mayor's Fund for Los Angeles by over $4 million (£3.2 million).</p><p>The fund has been helping get relief to city residents struggling with the virus, and now the Umbrella singer and the tech mogul have joined forces to specifically help domestic violence victims.</p><p>Rihanna's Clara Lionel Foundation and Dorsey announced the cash hand-out on Thursday, after learning as many as 90 people per week have been turned away from full domestic violence shelters in Los Angeles since the Safer at Home Order was issued in mid-March.</p><p>Their funding will provide 10 weeks of shelter, meals and counselling for 90 domestic violence victims per week, with an additional 90 victims every week thereafter for 10 weeks.</p></div>
        
<section id="ticketmaster-events" data-bind="visible: viewReady && events().length > 0">
    <h2 class="text-header">ON TOUR - BUY <span class="text-bold" data-bind="html: artistName"></span> TICKETS NOW!</h2>

    <!-- ko foreach: events -->
    <div class="ticketmaster-listing cf text-14">
        <div class="ticketmaster-listing-info">
            <div class="ticketmaster-listing-info-date">
                <span data-bind="text:eventDate"></span>
            </div>

            <div class="ticketmaster-listing-info-venue">
                <b><span class="text-semi-bold" data-bind="text:countryCode + ' - ' + city"></span></b>, <span data-bind="text:venueName"></span>
            </div>
        </div>

        <div class="ticketmaster-listing-buy">
            <a class="button" data-bind="text: 'Buy Tickets', attr : { href: $root.generateUrl(countryCode, url) }" target="_blank"></a>
        </div>
    </div>
    <!-- /ko -->

</section>        




        
    </article>
</div>

<div class="col-2-one-third">
<section class="side-box is-tickets" id="tickets" data-bind="visible: viewReady">
    <h2 class="text-header"><span data-bind="text: title()"></span>
    <span><a href="/artists-ticket-directory">OFFERS</a></span></h2>    
    <div claas="text-14" data-bind="html: text()"></div>
</section>
<section class="side-box latest" id="ticketmaster-featured-artists" data-bind="visible: viewReady">
    <h2 class="text-header">FEATURED ON TOUR</h2>

    <!-- ko foreach: featuredArtists -->
    <a class="article is-competition is-medium" data-bind="attr: { href: url }">
        <div>
            <div class="headline text-header-15" data-bind="truncatedHtml: artistName, maxTextLength: 58"></div>
        </div>

        <div class="image" data-bind="backgroundImage: thumbnail, css: imagePositionClass"></div>
    </a>
    <!-- /ko -->
</section>
<section class="side-box" id="buy-tickets" style="margin-top: 0; margin-bottom: 15px;">
    <h2 class="text-header">TICKETS</h2>
    
    <a href="/artists-ticket-directory">
        <img src="/Content/Images/ticketmaster-tickets.png" />
    </a>
</section>
    
    <div class="avert is-square">
    <script type="text/javascript"><!--
google_ad_client = "pub-5124153515226788";
/* 300x250, created 16/02/10 */
google_ad_slot = "3616667057";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>
<section class="side-box latest" id="article-latest" data-bind="visible: viewReady">
    <h2 class="text-header">LATEST NEWS</h2>

    <!-- ko foreach: latestNews -->
    <a class="article is-medium" data-bind="attr : { href: url }">
        <div>
            <div class="headline text-header-15" data-bind="html: headline"></div>
        </div>
        <div class="image" data-bind="style: { backgroundImage: 'url(' + thumbnail + ')' }, css: imagePositionClass"></div>
    </a>
    <!-- /ko -->
</section>
    
    <div class="avert is-square">
    <script type="text/javascript"><!--
google_ad_client = "pub-5124153515226788";
/* 300x250, created 16/02/10 */
google_ad_slot = "3616667057";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>
    

<section class="side-box is-follow-us" id="follow-us">
    <h2 class="text-header">Follow us</h2>

<section class="side-boxxxxx" id="sign-up" onclick="window.open('http://eepurl.com/qWBtj')">
    
    <form>
        <input class="text-14" type="email" placeholder="Daily Newsletter"/>
        <a class="button text-14">Sign-up</a>
    </form>
</section>

    <nav id="follow-us-social" class="cf">
        <div id="follow-us-facebook">
            <a href="http://www.facebook.com/musicnewsweb" target="_blank">
                <span class="icon-facebook text-27"></span> 
            </a>
        </div>
        <div id="follow-us-twitter">
            <a href="http://www.twitter.com/MusicNewsWeb" target="_blank">
                <span class="icon-twitter text-24"></span>
            </a>
        </div>
        <div id="follow-us-you-tube">
            <a href="http://www.youtube.com/user/MusicNewsWeb" target="_blank">
                <span class="icon-youtube text-24"></span>
            </a>
        </div>

        <div id="follow-us-rss">
            <a href="/rss-feeds" target="_blank">
                <span class="icon-feed3 text-24"></span>
            </a>
        </div>

        <div id="follow-us-instagram">
            <a href="http://instagram.com/musicnewsweb" target="_blank">
                <span class="icon-instagram text-24"></span>
            </a>
        </div>
    </nav>

    <nav id="follow-us-house" class="cf">
        <div>
            <a id="follow-us-fn" href="https://www.film-news.co.uk" target="_blank"></a>
        </div>

        <div>
            <a id="follow-us-tn" href="https://www.theatre-news.com" target="_blank"></a>
        </div>

        <div>
            <a id="follow-us-gn" href="https://www.game-news.co.uk" target="_blank"></a>
        </div>
    </nav>
</section>
    
    
</div>


        </section>


<div class="avert is-leaderboard is-bottom">
    <div>
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Responsive -->
        <ins class="adsbygoogle"
             style="display: block; background-color: #f5f5f5;"
             data-ad-client="ca-pub-5124153515226788"
             data-ad-slot="3436272018"
             data-ad-format="auto"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>
</div>

        <footer id="site-footer">
            <div id="site-footer-content" class="text-14 cf">
                <section>
                    <ul>
                        <li><a href="/">HOME</a></li>
                        <li><a href="/news">NEWS</a></li>
                        <li><a href="/reviews">REVIEWS</a></li>
                        <li><a href="/interviews">INTERVIEWS</a></li>
                        <li><a href="/competitions">COMPETITIONS</a></li>
                        <li><a href="/artists-ticket-directory">ARTISTS TICKETS DIRECTORY</a></li>
                        <li><a href="http://ticketmaster-uk.pxf.io/c/1247421/431519/7559?u=https%3A%2F%2Fwww.ticketmaster.co.uk%2Fsection%2Fconcerts" target="_blank">ALL TICKETS</a></li>
                    </ul>
                </section>

                <section>
                    <ul>
                        <li><a href="/about-us">ABOUT</a></li>
                        <li><a href="/contact-us">CONTACT</a></li>
                        
                        <li><a href="/media-pack">MEDIA PACK</a></li>
                        <li><a href="/news/UK/95942/Read">ADVERTORIAL</a></li>
                        <li><a href="/rss-feeds">RSS FEEDS</a></li>
                        <li><a href="/news/UK/95322/Read">PROFILE BOOSTER</a></li>
                        <li><a href="/news/UK/102138/Read">ARTIST BOOSTER</a></li>
                        <li><a href="/band-and-artist-directory">BAND AND ARTIST DIRECTORY</a></li>                        
                    </ul>
                </section>

                <section>
                    <ul>
                        <li><a href="/Italy">MUSIC NEWS ITALY</a></li>
                        <li><a href="/Malta">MUSIC NEWS MALTA</a></li>
                        <li><a href="/Underground">MN UNDERGROUND</a></li>
                        <li><a href="https://www.film-news.co.uk" target="_blank">FILM NEWS</a></li>
                        <li><a href="https://www.theatre-news.com" target="_blank">THEATRE NEWS</a></li>
                        <li><a href="https://www.game-news.co.uk" target="_blank">GAME NEWS</a></li>
                        <li><a href="#">&copy; Music-News 2020</a></li>
                    </ul>
                </section>
            </div>
        </footer>
    </div>

    <!-- ko stopBinding: true -->
<div id="cookies" data-bind="visible: showCookieWarning" style="display: none">
    <div class="text-18">Your Privacy</div>
    <div class="text-14">
        We and our partners use cookies on our site to personalise content and improve your user experience. More information can be found in our <a href="/news/UK/115904/Read">Cookies Policy</a>.
        <br/><br/><a class="button is-white text-14 text-semi-bold" data-bind="click: acceptCookies">Accept & continue</a>
    </div>
</div>
    <!-- /ko -->



    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-1767526-1', 'auto');
        
        ga('send', 'pageview');
    </script>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script src="/bundles/lib?v=GyP6XHpLKY7I2caBc1VwQQo5JsouwoS-p0ZwbqQBLYg1"></script>
<script src="/bundles/require?v=_tktRmi5tBaKjcwCn5HWSSd5066RbYzJcULHakDN3g81"></script>
<script src="/bundles/app?v=L0SzpYSrakTyaws9dKcfJO5L7u94pB4vcXK0K8lRXgw1"></script>


    
    <script>
        //jwplayer().on('ready', function () {
        //    document.getElementById('title').innerHTML = jwplayer().getPlaylistItem().title;
        //    document.getElementById('description').innerHTML = jwplayer().getPlaylistItem().description;
        //});

        /** Initialize player **/
        jwplayer.key = "N7kVssC6Ezy5SGlPBslTpAGoBzKPQys5feXB289Kq7EIWF38gmhOOA==";
        jwplayer("botr_19qKTVrV_mjP7j9HH_div").setup({
            aspectratio: "16:9",
            autostart: false,
            controls: true,
            displaydescription: false,
            displaytitle: true,
            flashplayer: "//ssl.p.jwpcdn.com/player/v/7.1.4/jwplayer.flash.swf",
            height: 250,
            logo: { "position": "bottom-left", "margin": "10", "hide": true, "file": "http://assets-jpcust.jwpsrv.com/watermarks/OcpqdoUP.png" },
            mute: false,
            ph: 1,
            playlist: "http://content.jwplatform.com/jw6/19qKTVrV-Jc9XSewS.xml",
            plugins: { "http://assets-jpcust.jwpsrv.com/player/6/6124956/ping.js": { "pixel": "http://content.jwplatform.com/ping.gif" } },
            primary: "flash",
            repeat: false,
            stagevideo: false,
            stretching: "uniform",
            width: "100%"
        });
    </script>
    <script>
        window.MN.activeViews.push({ model: 'vm.latest-news', selector: '#article-latest', options: { country: 'UK', idToExclude: '130715' } });
        window.MN.activeViews.push({ model: 'vm.tickets', selector: '#tickets' });
        window.MN.activeViews.push({ model: 'vm.ticketmaster-featured-artists', selector: '#ticketmaster-featured-artists' });
        window.MN.activeViews.push({ model: 'vm.ticketmaster-events', selector: '#ticketmaster-events', options: { artistName: 'Thank ABBA For The Music', artistId: 'K8vZ917fIhV' } });
    </script>


    <script>
        window.MN.activeViews.push({ model: 'vm.predictive', selector: '.predictive', options: { country: '' } });
        window.MN.activeViews.push({ model: 'vm.cookies', selector: '#cookies' });
        window.MN.activeViews.push({ model: 'vm.menu', selector: '#site-header', options: { selected: '' } });
    </script>

    <script src="/bundles/main?v=eJkWczTsWBiGZxTRa_1Sd9UTcGlq3XLzAh5D5GfoPrM1"></script>


    

    
</body>
</html>